It is currently Thu 06 Aug 2020, 09:02

All times are UTC + 1 hour




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Troubles with de MS IME
PostPosted: Wed 14 May 2014, 12:55 

Points : 39 244

Offline

Joined: Sat 10 Sep 2011,
Posts: 58
Location: 46183 VALENCIA, ES
While i´m doing muy translate to spanish of the Grammar section, i found a disturbing issue.

As we know, the "ZU" can be write as ず or づ. I suppose is no real difference between them.

But, the IME sistem (Windows 7 X64) have another ideas :lol:

If i try to write "TSUZUKERU" (つずける), the S.O. don´t reproduce de the kanji 続ける.

You must type "TSUDUKERU" (つづける)、and then... you have 続ける.

Yes, I know... there´s nothing like a "DU" in japanese language (as far as i know), but then, if you write in roman letters "TSUZUKERU" in the tittle, and someone try to type in his computer... nothing happens :?:

Yes, later in the examples, you can read "つづけています", and this is a nice hint about where is the problem here.

So... maybe is a good idea to put in this cases a footnote warning about this issue

What do you think?


Top
 Profile E-mail  
 
 Post subject: Re: Troubles with de MS IME
PostPosted: Sat 17 May 2014, 09:30 

Administrateur

Offline

Joined: Thu 28 Jun 2007,
Posts: 1022
Location: France
There are many different conventions to type romaji, the one I chose is the most commonly used for learning Japanese as a foreigner. Do you believe it's easy for a foreigner to read DU when it should actually be pronounced ZU? There are no perfect romaji conventions, all have pros and cons. The system used here has more pros than cons when learning Japanese as a foreign language. Writing Japanese on a keyboard may required further skills than simply reading Japanese romaji.

For example when you need to write a small あ you type "la" to get ぁ. But no romaji system ever use "la" to transcript ぁ. What I mean is that romaji is above all a way of describing the Japanese sounds in a roman way, not a way to learn how to type on a keyboard.


Top
 Profile  
 
 Post subject: Re: Troubles with de MS IME
PostPosted: Sat 17 May 2014, 21:29 

Points : 39 244

Offline

Joined: Sat 10 Sep 2011,
Posts: 58
Location: 46183 VALENCIA, ES
Of course... i´m aware of this issue, but my idea maybe is a little different. Maybe i don´t express right the "trouble" here.

The problem isn´t in the romanji system of your choice, the problem is exactly where you point in your answer. People must know that write in a keyboard maybe do not reproduce always the desired characters.

Maybe because people looks the kana like a combination of latin vowels and consonants, and of course... there are not.

¿Do you think is a good idea to make a little section of "how to write japanese characters with a keyboard" :?

Even i´m not sure if the same problem are in Mac o Linux systems... maybe the problems are different


Top
 Profile E-mail  
 
 Post subject: Re: Troubles with de MS IME
PostPosted: Sun 18 May 2014, 10:18 

Administrateur

Offline

Joined: Thu 28 Jun 2007,
Posts: 1022
Location: France
Yes it's a good idea to give detailed instructions on how to use a keyboard to type Japanese. There are a couple of very useful shortcuts, and some words are a little harder to type than others if we don't know how to type them. I'll try to see how I can integrate that if the future works. I also think rules must be different on Mac and Linux.


Top
 Profile  
 
 Post subject: Re: Troubles with de MS IME
PostPosted: Thu 29 May 2014, 10:39 

Points : 39 244

Offline

Joined: Sat 10 Sep 2011,
Posts: 58
Location: 46183 VALENCIA, ES
A new issue...

When translate this section to spanish...

http://www.japan-activator.com/en/lesso ... cle/id/122

I find and curious issue, the kanji for NAOSU 直す looks different, but if i do a "cut & paste" from the original to the MS Word... the kanji also change

And, when i look in this page

http://jisho.org/kanji/details/%E7%9B%B4

The kanji looks exactly like appears in my PC.

¿Maybe is a font problem?. When i write "naosu" here, in the forum appeas exactly like the kanji in the web page. Looks like the kanji looks different depending of the font you use.

I´m pretty sure that there´s a very simple explanation, but now i´m lost


Top
 Profile E-mail  
 
 Post subject: Re: Troubles with de MS IME
PostPosted: Thu 29 May 2014, 11:17 

Administrateur

Offline

Joined: Thu 28 Jun 2007,
Posts: 1022
Location: France
Yes there are a few mistakes in the default font installed on Windows, and some Kanji do appear a little different as they should. Don't worry, there aren't many of them.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Translated by Maël Soucaze © 2010 phpBB.fr