Japan Activator
https://www.japan-activator.com/forum/

Display problem in the Vocabulary section
https://www.japan-activator.com/forum/viewtopic.php?f=35&t=1274
Page 1 of 1

Author:  Schin [ Sat 05 Feb 2011, 14:07 ]
Post subject:  Display problem in the Vocabulary section

I've noticed a display problem in this section : when you're using the french/japanese version of the site everything works fine, but in the english version you can do the test as many times as you want, it won't display any of your result (I mean, the boxes won't turn green, the work progression stay at 0%...).

Author:  Dionaea [ Mon 27 Aug 2012, 23:15 ]
Post subject:  Re: Display problem in the Vocabulary section

I've noticed the exact same thing and I do hope it gets fixed, because it's such an amazingly useful function, you can see in one glance what you need to practice more when it works. I often have trouble deciding what I need to repeat, if this system works I'll know what needs attention...

Author:  Coopfunk [ Wed 14 Nov 2012, 22:12 ]
Post subject:  Re: Display problem in the Vocabulary section

I agree with u guys. I surprised it's still not fixed. But yea it would extremely useful to see at a glance what needs more work versus other sets of vocabulary.

Author:  Ceridan [ Thu 28 Feb 2013, 11:15 ]
Post subject:  Re: Display problem in the Vocabulary section

I noticed this as well. I thought maybe it was just the version of chrome I was using. :)

Page 1 of 1 All times are UTC + 1 hour
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/