It is currently Tue 25 Jun 2019, 19:50

All times are UTC + 1 hour




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Glitch in vocabulary management?
PostPosted: Wed 05 Oct 2011, 19:10 

Points : 37 247

Offline

Joined: Sat 10 Sep 2011,
Posts: 58
Location: 46183 VALENCIA, ES
When access to the section "Exercises", "Vocabulary" we can test the vocabulary of lessons.
Sometimes, in the test section the word to translate appears outside the box, but this isn´t the "real problem"

When you success in the test, points are added. If success again, more point (less than first time, but this is correct)

But when you what to check the progressión, the boxes are all in gray. Also, the test progression and the average score are all to "cero"

I try with two diferents browsers (IE 9.0.2 & Firefox 7.0.1)

This happens in lesson one vocabulary. I don´t try more, because i activate the samurai access today

What i´m doing wrong?

Edit: Lesson 2. Same issue. Point added but don´t appears the green boxes or change the numbers


Top
 Profile E-mail  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Translated by Maël Soucaze © 2010 phpBB.fr